Back to overview
NTL1 - Reboot
Apr 04 at 06:38pm AEDT
Resolved
Apr 04 at 06:38pm AEDT
Due to issues with our network we had to perform a system reboot to restore connectivity.
Affected services
Resolved
Apr 04 at 06:38pm AEDT
Due to issues with our network we had to perform a system reboot to restore connectivity.
Affected services