Back to overview
Downtime
NY1 Outage
Sep 02, 2024 at 10:31pm UTC
Resolved
Sep 03, 2024 at 12:30am UTC
After speaking with our Upstream the issue has been resolved
Affected services
Created
Sep 02, 2024 at 10:31pm UTC
We are currently investigating why this server is unresponsive, We are in communication with our provider to ensure there is no outages onsite.
Affected services